View Single Post
Old 09-26-2009, 02:59 AM
IanMc IanMc is offline
Active User
Join Date: Sep 2009
Location: Melbourne, Australia
Posts: 26
Default No Sound on Playback


I have been using NC for some years without too many problems but not for some time now. I fired it up last night with a tune or two I knew always worked but - NO SOUND! I've checked the usual culprits - volume sliders turned down, other programs running, sound card codec, speakers, etc. but nothing. I was messing about with one tune and after after about 2 minutes it started to play - just out of the blue! But no more.

I then tried a brand new file with just a few notes - I get sound when I enter notes but still nothing on playback.

Last night the Midi Devices Quick Setup Test Playback worked ok but now that doesn't work either.

I tried a re-install but still no go.

BTW: I also use Noteworthy Composer and it has no problems playing back at all. I would much rather use NotnC however - for obvious reasons.
I also have Windows Media Player 11 installed (but not running at the same time as NotnC).
Attached Files
File Type: not Test.not (12.8 KB, 5 views)
Reply With Quote