Notation Software Users Forum  


Go Back   Notation Software Users Forum > Technical area > Questions or problems

Questions or problems Have a question or problem about something you can't find in the Help/Users Guide? Ask it here!

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-17-2012, 04:45 PM
gagaga
Guest
 
Posts: n/a
Default Wrong chords after export to midi

I tranposed a midifile for yamaha tyros, from E to F, it sounds well and the chords shown in .not file are ok.
After export back in to a midifile the origin chords are shown in the midifile, playing the midifile on tyros this looks very strange.
All other things are ok.

Does anyone know what to do ?.
Reply With Quote
 

Bookmarks

Tags
export, midi, transpose

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Yamaha keyboards playing MIDI files in learning mode Sherry C Using Notation Software products with other (third party) products 1 08-11-2012 08:32 AM
Export Midi - chords lost Bernd Dellwig Questions or problems 4 02-19-2011 04:02 PM
Recording using a MIDI microphone or guitar-to-MIDI unit Sherry C Using Notation Software products with other (third party) products 2 06-05-2010 04:08 PM
Is this finally the answer to converting audio to midi - even chords ? adrianallan Using Notation Software products with other (third party) products 6 03-03-2010 11:34 PM
Imported Midi In Wrong Key With Wrong Note Timing? KenRyan Questions or problems 6 02-11-2010 02:45 PM


All times are GMT. The time now is 11:55 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Notation Software Germany GmbH www.notation.com/Imprint.php