Notation Software Users Forum  


Go Back   Notation Software Users Forum > Technical area > Questions or problems

Questions or problems Have a question or problem about something you can't find in the Help/Users Guide? Ask it here!

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-18-2011, 08:11 PM
andys andys is offline
Active User
 
Join Date: Jan 1970
Posts: 9
Unhappy Upbeat Measure acting funny

Hi,

I'm putting a piece together that is in 5/4 time. It's only 8 measures (plus an upbeat measure) long, but I can't get the upbeat measure (which is only an eighth note) to work properly.

I followed the instructions in the documentation, and split the first measure and got rid of the new, "extra," first measure, but when I try to get the upbeat measure working, it gives me a full 5/4 measure, and moves the note to the start of the measure.

Here are pics:

What I'm starting with:


What I put in the dialog:


What I end up with:


Any suggestions as to what I'm doing wrong or how this can be fixed?

Thanks,
Andy
Reply With Quote
 

Bookmarks

Tags
upbeat, upbeat measure

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Meter refuses to be hidden IanMc Questions or problems 10 08-20-2010 09:03 AM
Inserting a rest measure at the start Statue Questions or problems 2 01-23-2010 01:17 PM
Eliminating Time Signature from Upbeat Measure fr4209fr@yahoo.com Questions or problems 1 01-13-2010 11:14 PM


All times are GMT. The time now is 09:10 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Notation Software Germany GmbH www.notation.com/Imprint.php