Notation Software Users Forum  


Go Back   Notation Software Users Forum > Musician community sharing > Using Notation Software products with other (third party) products

Using Notation Software products with other (third party) products Find out from others, or share your experience, about integrating Notation Software products with sound libraries, audio processing software, and other hardware and software products.

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-19-2011, 03:53 AM
ulrichburke
Guest
 
Posts: n/a
Default HUGE prob. putting effects on sounds - help!

Dear Anyone.

I have Quick Score Elite Level 2, but if anyone's had any experience of anything similar to this problem, I'm accepting ANY answers right now!

I'll go through what I do in stages so you can spot where I'm going wrong!

In QSE Level 2, when you choose a VST, you have 2 choices. You can assign it to a channel (1-16) or to All Channels. Keep that thought in mind for 2 paragraphs!

So. I select a multi-sound VST, I have Proteus VX and Sampletank 2.5 with Miroslav Orchestra. For argument's sake I'll just use Proteus, though this applies to either. I select - for example - 5 sounds in Proteus. Each one comes up on a separate stave. And each one has a separate slider in the sound file window. So far, so pretty. Here's the problem.

NONE OF THE SLIDERS DO ANYTHING - apart from the one with the actual synth. on. Which means I can't add effects - EQ etc. - to the individual sounds, only to the channel with the complete synthesizer on it. Which means I can only add the SAME effect to ALL the sounds at once. Which is obviously dumbass - I'm EQ'ing them all in exactly the same way (for example). I can slide the individual sliders up and down, the volume doesn't change. Add effects to the individual instrument sliders, nothing happens.

BUT - I know the sliders are doing SOMETHING because if I click the SOLO button on any ONE of them, ALL the sounds go silent! Not just the one that's nominally on that particular slider, ALL of them.

Back to Paragraph One. The first time this happened, I thought it was because I had ALL the sounds on ALL CHANNELS, not on individual channels, so the solo command was applied to all the sounds on all the channels simultaneously - seemed logical and I couldn't find anything much in the manual about this problem - not that I could relate to the problem anyway, remember I'm a Nightmare Noob! So I tried putting each synth on its own channel, that didn't make any difference at all. Because I can't add individual effects to individual sounds, I can't mix anything! All my mixing things (EQ, Compression etc.) are all plug-ins, too.

Please, does anyone know if it's possible to select a bunch of sounds from ONE INSTANCE of a vst and add effects to them and, if it is, what it is I'm doing wrong? Why the sliders aren't working for me? Because I've got Miroslav Orchestra, I can't load multiple instances of Sampletank - I'd have to have a complete orchestra in each instance just to use one instrument and I don't have that much memory. And Proteus VX flat doesn't like being loaded twice, the website warns you against that, potential device driver conflicts.

All suggestions will be tried out - this prob's annoying beyond belief!

Yours hopefully

ulrichburke
Reply With Quote
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:52 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Notation Software Germany UG www.notation.com/Imprint.php