Notation Software Users Forum  


Go Back   Notation Software Users Forum > Musician community sharing > Using Notation Software products with other (third party) products

Using Notation Software products with other (third party) products Find out from others, or share your experience, about integrating Notation Software products with sound libraries, audio processing software, and other hardware and software products.

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-02-2005, 03:19 AM
Jeff Frady
Guest
 
Posts: n/a
Default I'm having a problem with

I'm having a problem with the 1.1.x series of Musician. I have a NForce2 motherboard with the onboard Soundstorm sound module. I'm using the NVIDIA mixer to load soundfonts. For some reason, certain MIDI's will not play drum parts even though the drums are on channel 10 and not muted. The drum staves show up properly, and the staff setup has the drum track box checked. The DLS synthesizer is the default output device. Any ideas? I didn't have issues with the 1.0.x series.

The only way I can get drums is to use the Microsoft GS Wavetable. Here's a sample midi that's giving me problems. For some reason, the drums sound like a piano.

Thanks,

Jeff<center><table border=1><tr><td>Spock's Beard "Harm's Way" - missing drums
Harm's Way.mid (107.9 k)</td></tr></table></center>
Reply With Quote
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:12 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Notation Software Germany GmbH www.notation.com/Imprint.php