Notation Software Users Forum

Notation Software Users Forum (http://www.notation.com/vb-forum/index.php)
-   Using Notation Software products with other (third party) products (http://www.notation.com/vb-forum/forumdisplay.php?f=4)
-   -   Wrong Sounds (http://www.notation.com/vb-forum/showthread.php?t=32743)

Themodfather69 04-22-2016 12:09 PM

Wrong Sounds
 
I have a few Midi Files that play the wrong sounds until you open up the track then it plays the correct sound but seems to reset it self when its start from fresh even though it has been saved. can u help please i can send you the file if it would help thanks

dj 04-22-2016 01:06 PM

Re: Wrong Sounds
 
Do please send the file(s) in question and I'll have a look at them.

Can't tell where the problem might be until I do, though.

David

Themodfather69 04-22-2016 01:30 PM

Re: Wrong Sounds
 
1 Attachment(s)
Quote:

Originally Posted by dj (Post 66769)
Do please send the file(s) in question and I'll have a look at them.

Can't tell where the problem might be until I do, though.

David


Hi hope ive done it right

Sherry C 04-22-2016 01:45 PM

Re: Wrong Sounds
 
Hi,

The problem is a boatload of unused staves (they have no notes and so aren't displayed in the score) which are all set to Piano.

You can use Staff/Setup, and delete all the "Acoustic Grand Piano" staves that are not check marked as "In Part" for the Conductor's Score. These staves have no notes, and are an artifact of how the file was sequenced.
This is a not-uncommon problem with some sequencers (the software and the folks who use them ;) ).

After doing that, all plays as it should - at least it did for me :)

ttfn,
Sherry

Themodfather69 04-22-2016 02:09 PM

Re: Wrong Sounds
 
1 Attachment(s)
Many thanks for you time this one goes a bit wobbly

Themodfather69 04-22-2016 02:24 PM

Re: Wrong Sounds
 
Thank you very much i will check the rest its sorted this one out at least thanks for your help again

dj 04-23-2016 12:45 PM

Re: Wrong Sounds
 
Hi,

I looked at the Sultans of Swing file and didn't notice any problems with it. It seemed to play through without any wobbling.

Can you be more specific about what you mean by "wobbling", please?

David


All times are GMT. The time now is 09:42 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Notation Software Germany GmbH www.notation.com/Imprint.php